Installing Moodle 3.2 locally and self-hosted (Windows and IIS)

We need php7 or higher for 3.2. We couldn’t remember existing version so had to do Method1 no 4 in the wikihow version.

In future, I will add the version number into readme or another textfile in the php folder at time of install.

Before installing 7 we have copied existing PHP (and I’ve saved in a folder called version no e.g php5.3…)

We have downloaded Moodle 3.2 but need to change some php7 settings and in IIS (post with all steps to follow tomorrow). 

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s